New computer

Last week I got my new PC. It’s a nice little bare bone system without any operating system. I bough it online from PC-Wölfl.

     

  • AOpen G325
  • CPU AMD Athlon 64 X2 4200+ 2x 512 KB Dual Core (NVIDIA GeForce 430, Sockel AM2)
  • 1 GB DDR2-667 RAM (max. 8GB)
  • 250GB S-ATA harddisk 7200 U/min 8MB Cache
  • DVD: DVD±R/RW, DL+R
  • Grafik OnBoard NVIDIA GeForce 6150
  • Sound 1986A Audio 5.1 Channel Surround

I had two problem, first to get the right resolution (1280×1024) for my tft monitor and the soundchup (lspci tells me: 00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2))…

The first thing i did was installing Debian Etch (testing at this moment). It worked well without any problems.

The problem with the sound was that it had a high buzzing… Deactivating the micophone in kmix eliminated it, but together with all the other sound. So only a restart of the system got me back the sound, together with the noise.
After one or two hours googling i found the rescueing tip:
Create a file etc/modprobe.d/alsa-fix and write
options snd-hda-intel position_fix=1 model=3stack
into it. After a reboot, the sound was working well.

The other problem was getting my monitor to 1280×1024. But after install the bad nvidia proprietary driver it worked. And my new monitor which supports 1680×1050 works like a charm too.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: